summaryrefslogtreecommitdiff
path: root/test/rubygems/test_gem_commands_fetch_command.rb
AgeCommit message (Expand)Author
9 days[rubygems/rubygems] Rename test/rubygems/test_{case,utilities}.rb to avoid "t...Yusuke Endoh
2021-05-28[rubygems/rubygems] Require the new files in `test/` relativelyDavid Rodríguez
2021-05-12[rubygems/rubygems] Use assert_path_exist and assert_path_not_exist instead o...Hiroshi SHIBATA
2020-09-23Revert "Manually merged from https://github.com/rubygems/rubygems/pull/2636"Hiroshi SHIBATA
2020-09-23Manually merged from https://github.com/rubygems/rubygems/pull/2636Hiroshi SHIBATA
2020-07-31Enforce no empty lines around class body in rubygemsDavid Rodríguez
2018-11-21Merge master branch from rubygems/rubygems upstream.hsbt
2016-02-01* lib/rubygems.rb, lib/rubygems/*, test/rubygems/*: Update rubygems-2.5.2.hsbt
2015-12-16Add frozen_string_literal: false for all filesnaruse
2013-11-12* lib/rubygems: Update to RubyGems master b9213d7. Changes include:drbrain
2013-09-14Revert r42938 "* lib/rubygems: Update to RubyGems 2.1.3"naruse
2013-09-13* lib/rubygems: Update to RubyGems 2.1.3drbrain
2013-09-13 * lib/rubygems: Update to RubyGems 2.1.3drbrain
2013-03-05* lib/rubygems/commands/query_command.rb: Only fetch remote specs whendrbrain
2012-11-29* lib/rubygems*: Updated to RubyGems 2.0drbrain
2012-04-18* lib/rubygems: Update to RubyGems 1.8.22 plus r33517 and r35337 whichdrbrain
2012-04-17Revert r35370 due to bad source branchdrbrain
2012-04-17* lib/rubygems: Update to RubyGems 1.8.22 plus r33517 and r35337 whichdrbrain
2011-07-27 * lib/rubygems: Update to RubyGems 1.8.6.1.drbrain
2011-06-01Import rubygems 1.8.5 (released @ 137c80f)ryan
2011-03-07cancel subversion backfire. sorrymatz
2011-03-07* gc.c (rb_gc_set_params): allow GC parameter configuration bymatz
2011-03-01Import rubygems 1.6.0 (released version @ 58d8a0b9)ryan
2011-01-28Import rubygems 1.5.0 (release candidate @ 09893d9)ryan
2011-01-19Import rubygems 1.5.0 (release candidate)ryan
2010-04-22Update to RubyGems 1.3.7.pre.1drbrain
2010-02-22* lib/rubygems: update to 1.3.6.nobu
2009-10-03* test/rubygems: use require_relative.nobu
2008-10-25Update to RubyGems 1.3.1 r1909.drbrain
2008-06-17Update RubyGems to 1.1.1 r1778 (almost 1.2)drbrain
2008-03-31Import RubyGems 1.1.0drbrain
2008-02-10Import RubyGems r1601. [ruby-core:15381].drbrain
2007-11-10Import RubyGems trunk revision 1493.drbrain