summaryrefslogtreecommitdiff
path: root/lib/bundler/compact_index_client/updater.rb
AgeCommit message (Expand)Author
2022-07-14[rubygems/rubygems] Fix misleading error if compact index cannot be copiedDavid Rodríguez
2021-12-04[rubygems/rubygems] Let original EACCES error be raisedDavid Rodríguez
2021-05-11Sync bundler & rubygemsDavid Rodríguez
2021-04-15Merge the master branch of BundlerHiroshi SHIBATA
2021-03-08Sync latest development version of bundler & rubygemsDavid Rodríguez
2020-12-08Merge prepare version of Bundler 2.2.0Hiroshi SHIBATA
2019-06-09Merge bundler master from upstream.Hiroshi SHIBATA
2019-04-14Merge Bundler 2.1.0.pre.1 as developed version from upstream.hsbt
2018-11-02Added bundler as default gems. Revisit [Feature #12733]hsbt
2017-12-22Postponing the Bundler merge.hsbt
2017-11-01Update bundled bundler to 1.16.0.hsbt
2017-09-08Merge bundler to standard libraries.hsbt