summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2014-08-11 01:40:20 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2014-08-11 01:40:20 +0000
commitc7bc925b9bab64f5c2af8588713a96077d3f895a (patch)
treea5d63d805e90c5d709a9d0ccf0b043c6a16eb9d2 /configure.in
parentf5e2b68a7de0c3a6d0e344732b121bf3212244e3 (diff)
configure.in: remove spaces followed by tabs
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@47130 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 6e2af03168..400e0af561 100644
--- a/configure.in
+++ b/configure.in
@@ -833,7 +833,7 @@ if test "$GCC" = yes; then
for ansi_options in -std=iso9899:1999 "-ansi -std=iso9899:199409"; do
RUBY_TRY_CFLAGS(${ansi_options}, [
RUBY_APPEND_OPTIONS(warnflags, ${ansi_options})
- RUBY_APPEND_OPTIONS(strict_warnflags, ${ansi_options})
+ RUBY_APPEND_OPTIONS(strict_warnflags, ${ansi_options})
], [ansi_options=])
test "x${ansi_options}" = x || break
done
@@ -1054,7 +1054,7 @@ main()
{ test "$target_cpu" = x64 && ac_cv_func___builtin_setjmp=no; }
AC_CHECK_TYPE([NET_LUID], [], [],
[@%:@include <windows.h>
- @%:@include <iphlpapi.h>])
+ @%:@include <iphlpapi.h>])
if test x"$ac_cv_type_NET_LUID" = xyes; then
AC_DEFINE(HAVE_TYPE_NET_LUID, 1)
fi
@@ -2807,7 +2807,7 @@ if test "$with_dln_a_out" != yes; then
RPATHFLAG=' +b %1$-s'
fi
rb_cv_dlopen=yes],
- [solaris*], [ if test "$GCC" = yes; then
+ [solaris*], [ if test "$GCC" = yes; then
: ${LDSHARED='$(CC) -shared'}
if test "$rb_cv_prog_gnu_ld" = yes; then
LDFLAGS="$LDFLAGS -Wl,-E"
@@ -2922,7 +2922,7 @@ if test "$with_dln_a_out" != yes; then
[os2-emx*], [ LDFLAGS="$LDFLAGS -Zomf"
],
[nacl], [ LDSHARED='$(CC) -shared' ],
- [ : ${LDSHARED='$(LD)'}])
+ [ : ${LDSHARED='$(LD)'}])
AC_MSG_RESULT($rb_cv_dlopen)
if test "$rb_cv_dlopen" = yes; then