summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorluislavena <luislavena@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-12-24 15:05:33 +0000
committerluislavena <luislavena@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-12-24 15:05:33 +0000
commit60b99d05c65261d329bfec7365486b9bf45acd28 (patch)
tree86ef8577d320f264fa28365fa6c26c53c46c5c38 /configure.in
parent3cbf3e207d460302a90b292304169f0b07397830 (diff)
* configure.in: change --with-ntver to --with-winnt-ver to be more
descriptive in the context. [ruby-core:41794] git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@34119 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 9615c6068f..b9f3c7948f 100644
--- a/configure.in
+++ b/configure.in
@@ -940,12 +940,12 @@ AC_ARG_ENABLE(win95,
AS_HELP_STRING([--enable-win95], [enable Windows 95 series support]),
[AS_CASE(["$enableval"],[yes|no],[enable_win95=$enableval],[unset enable_win95])])
-AC_ARG_WITH(ntver,
- AS_HELP_STRING([--with-ntver=0xXXXX], [target NT version (default to 0x0501)]),
- [with_ntver="$withval"], [with_ntver="0x0501"])
+AC_ARG_WITH(winnt-ver,
+ AS_HELP_STRING([--with-winnt-ver=0xXXXX], [target Windows NT version (default to 0x0501)]),
+ [with_winnt_ver="$withval"], [with_winnt_ver="0x0501"])
AS_CASE(["$target_os"],
[mingw*], [
- RUBY_APPEND_OPTION(CPPFLAGS, -D_WIN32_WINNT=$with_ntver)
+ RUBY_APPEND_OPTION(CPPFLAGS, -D_WIN32_WINNT=$with_winnt_ver)
])
AS_CASE(["$target_os"],