summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 75ecfaf8eb..05915136e4 100644
--- a/configure.in
+++ b/configure.in
@@ -37,10 +37,11 @@ rm() {
{ # environment section
+HAVE_BASERUBY=yes
AC_ARG_WITH(baseruby,
AS_HELP_STRING([--with-baseruby=RUBY], [use RUBY as baseruby; RUBY is the pathname of ruby]),
[AS_CASE(["$withval"],
- [*ruby*],[BASERUBY=$withval; HAVE_BASERUBY=yes],
+ [*ruby*],[BASERUBY=$withval],
[no],[HAVE_BASERUBY=no],
[AC_MSG_ERROR(need ruby)])
],