summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 8cc7c8904e..d153523101 100644
--- a/configure.in
+++ b/configure.in
@@ -46,9 +46,6 @@ if test "`RUBYOPT=- $BASERUBY -e 'p 42' 2>/dev/null`" = 42; then
BASERUBY="$BASERUBY --disable=gems"
fi
$BASERUBY -C "$srcdir/tool" downloader.rb -e gnu config.guess config.sub
- $BASERUBY -C "$srcdir/enc/unicode/data" \
- ../../../tool/downloader.rb -e ${ALWAYS_UPDATE_UNICODE+-a} unicode \
- UnicodeData.txt CompositionExclusions.txt NormalizationTest.txt
else
BASERUBY="echo executable host ruby is required. use --with-baseruby option.; false"
fi
@@ -4234,4 +4231,5 @@ AC_CONFIG_FILES($ruby_pc:template/ruby.pc.in,
AC_OUTPUT
}
+${MAKE-make} after-configure
}