summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 387d82cc04..2f6cecb6d1 100644
--- a/configure.in
+++ b/configure.in
@@ -397,7 +397,7 @@ AS_CASE(["$host_os:$build_os"],
# Apple clang version 2.0 (tags/Apple/clang-137) (based on LLVM 2.9svn)
# Apple clang version 2.1 (tags/Apple/clang-163.7.1) (based on LLVM 3.0svn)
if [ $CC = "clang" ] && $CC --version | grep 'clang version [12 ]\.' ; then
- AC_MSG_ERROR(clang version 3.0 or later is required)])
+ AC_MSG_ERROR([clang version 3.0 or later is required])
fi
])
if test x"${build}" != x"${host}"; then