summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authoreban <eban@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2009-12-16 02:21:59 +0000
committereban <eban@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2009-12-16 02:21:59 +0000
commitdb9e8351f3502651b40de1215367d32498412054 (patch)
tree4088034fd975e9ed92fa595b2b85e9a7a7237de8 /configure.in
parent6aafca91dba6ef3bfe1de2bedadf77fe75b17ef4 (diff)
* configure.in(MINIRUBY): use "$BASERUBY" as a default ruby executable name.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@26108 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index f0f8c0a120..d2a8228265 100644
--- a/configure.in
+++ b/configure.in
@@ -2029,7 +2029,7 @@ if test "$prefix" = NONE; then
fi
if test x"$cross_compiling" = xyes; then
- test x"$MINIRUBY" = x && MINIRUBY="${RUBY-ruby} -I`pwd` "-r'$(arch)-fake'
+ test x"$MINIRUBY" = x && MINIRUBY="${RUBY-$BASERUBY} -I`pwd` "-r'$(arch)-fake'
PREP='$(arch)-fake.rb'
RUNRUBY='$(MINIRUBY) -I`cd $(srcdir)/lib; pwd`'
XRUBY='$(MINIRUBY)'