summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-11-27 08:24:29 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-11-27 08:24:29 +0000
commita072b2dfd24dbc71910891ed38aca7a9dbb82153 (patch)
tree7713a12b98486175487938c1aa22360881a5018d /configure.in
parent0a420f2274941b84f639b551411ce677c830b7df (diff)
* configure.in: whitespace-cleanup.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@33866 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 3a812b99cd..914f5b3753 100644
--- a/configure.in
+++ b/configure.in
@@ -1657,7 +1657,7 @@ for fcnt in dnl
done])
AS_CASE("$rb_cv_fcnt",
["not found"*], [rb_cv_fcnt="not found"],
- [AC_DEFINE_UNQUOTED(FILE_COUNT, $rb_cv_fcnt)])
+ [AC_DEFINE_UNQUOTED(FILE_COUNT, $rb_cv_fcnt)])
# win32.c still use this. Don't remove it.
AC_CACHE_CHECK([read buffer ptr field in FILE structures], rb_cv_frptr,
@@ -2332,7 +2332,7 @@ AS_CASE("$enable_shared", [yes], [
if test "$GCC" = yes; then
RUBY_TRY_LDFLAGS([-Wl,--no-undefined], [no_undefined=yes], [no_undefined=no])
if test "no_undefined" = yes; then
- RUBY_APPEND_OPTION(EXTLDFLAGS, [-Wl,--no-undefined])
+ RUBY_APPEND_OPTION(EXTLDFLAGS, [-Wl,--no-undefined])
fi
fi
])