summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authoryugui <yugui@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-07-31 14:17:45 +0000
committeryugui <yugui@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-07-31 14:17:45 +0000
commit6280ce3b686c846c17713237e11f12fe182f2e87 (patch)
tree783acc7999efa56b71f686483e473158d030e606 /configure.in
parentddeccd20f12f82d17bbf572e1ac54bac1409bc5c (diff)
Forward-ports r32779 from branches/ruby_1_9_3 to trunk. The original commit
by ktsj. -- configure.in: fix typos. git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@32788 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 49786e0d1b..01c2b99010 100644
--- a/configure.in
+++ b/configure.in
@@ -2600,18 +2600,18 @@ AS_CASE(["$FIRSTMAKEFILE"], [*GNUmakefile:*], [gnumake=yes], [
AC_MSG_RESULT($gnumake)
])
AS_IF([test "$gnumake" = yes], [ NULLCMD=: ], [
- AC_MSG_CHECKING([for safe null command for ${Make-make}])
+ AC_MSG_CHECKING([for safe null command for ${MAKE-make}])
mkdir conftest.dir
echo 'A=1' > conftest.dir/Makefile
echo 'B=$(A:1=@:)' >> conftest.dir/Makefile
echo 'all:; $B 1 2 3 4 5 6 7 8 9' >> conftest.dir/Makefile
- if (cd conftest.dir; ${Make-make} >/dev/null 2>/dev/null); then
+ if (cd conftest.dir; ${MAKE-make} >/dev/null 2>/dev/null); then
NULLCMD=:
else
echo 'A=1' > conftest.dir/Makefile
echo 'B=$(A:1=@true)' >> conftest.dir/Makefile
echo 'all:; $B 1 2 3 4 5 6 7 8 9' >> conftest.dir/Makefile
- if (cd conftest.dir; ${Make-make} >/dev/null 2>/dev/null); then
+ if (cd conftest.dir; ${MAKE-make} >/dev/null 2>/dev/null); then
NULLCMD=true
else
AC_MSG_ERROR(no candidate for safe null command)