summaryrefslogtreecommitdiff
path: root/yjit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'yjit/Cargo.toml')
-rw-r--r--yjit/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/yjit/Cargo.toml b/yjit/Cargo.toml
index a5208049cb..c7ff31ec2c 100644
--- a/yjit/Cargo.toml
+++ b/yjit/Cargo.toml
@@ -30,6 +30,9 @@ debug = true
debug-assertions = true
overflow-checks = true
+[profile.stats]
+inherits = "release"
+
[profile.release]
# NOTE: --enable-yjit builds use `rustc` without going through Cargo. You
# might want to update the `rustc` invocation if you change this profile.