summaryrefslogtreecommitdiff
path: root/yjit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'yjit/Cargo.toml')
-rw-r--r--yjit/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/yjit/Cargo.toml b/yjit/Cargo.toml
index 8cd593e4ee..0b2e286cc9 100644
--- a/yjit/Cargo.toml
+++ b/yjit/Cargo.toml
@@ -15,14 +15,13 @@ crate-type = ["staticlib"]
[dependencies]
# No required dependencies to simplify build process. TODO: Link to yet to be
# written rationale. Optional For development and testing purposes
-capstone = { version = "0.10.0", optional = true }
-stats_alloc = { version = "0.1.10", optional = true }
+capstone = { version = "0.12.0", optional = true }
[features]
# NOTE: Development builds select a set of these via configure.ac
# For debugging, `make V=1` shows exact cargo invocation.
disasm = ["capstone"]
-stats = ["stats_alloc"]
+stats = []
[profile.dev]
opt-level = 0