summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 70fedcf9b0..d0043b824e 100644
--- a/configure.in
+++ b/configure.in
@@ -1003,6 +1003,8 @@ AC_ARG_ENABLE(pthread,
dnl Checks for libraries.
AS_CASE(["$target_os"],[*bsd*|dragonfly*],[],[ac_cv_func_daemon=no])
+POSTLINK=:
+AC_SUBST(POSTLINK)
AS_CASE(["$target_os"],
[nextstep*], [ ],
[openstep*], [ ],
@@ -1062,7 +1064,6 @@ main()
if test "${RUBY_CODESIGN:+set}"; then
AC_CHECK_PROGS(codesign, codesign)
POSTLINK="$ac_cv_prog_codesign -s '$RUBY_CODESIGN' -f \$@"
- AC_SUBST(POSTLINK)
fi
],
[hpux*], [ LIBS="-lm $LIBS"