summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d251da9915..9997ee255f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -620,7 +620,7 @@ AS_IF([test "$GCC" = yes], [
# ANSI (no XCFLAGS because this is C only)
AS_CASE(["$target_os"],
[solaris*], [
- # Because "-std=gnu99" affects existance of functions on Solaris,
+ # Because "-std=gnu99" affects existence of functions on Solaris,
# "-std=gnu99" will be appended to CPPFLAGS.
for ansi_options in -std=gnu99; do
RUBY_TRY_CFLAGS(${ansi_options}, [