summaryrefslogtreecommitdiff
path: root/ext/date
diff options
context:
space:
mode:
authorhsbt <hsbt@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2017-02-07 07:14:22 +0000
committerhsbt <hsbt@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2017-02-07 07:14:22 +0000
commit2507e9000eeff3b18471b11e94964848a6f264ff (patch)
tree1a19f29b80b2891403e4684b8d539f434d4f877f /ext/date
parent4a02608b3cb0f038a87b3ebbc48aa3a1e9cf6795 (diff)
Fix a required ruby version on gemspec of gemified libraries.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@57561 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'ext/date')
-rw-r--r--ext/date/date.gemspec2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/date/date.gemspec b/ext/date/date.gemspec
index b442a52..a6bbeb6 100644
--- a/ext/date/date.gemspec
+++ b/ext/date/date.gemspec
@@ -8,7 +8,7 @@ Gem::Specification.new do |s|
s.require_path = %w{lib}
s.files = %w{lib/date.rb date_core.c date_parse.c date_strftime.c date_strptime.c date_tmx.h depend extconf.rb prereq.mk zonetab.h zonetab.list}
s.extensions = %w{extconf.rb}
- s.required_ruby_version = ">= 2.5.0"
+ s.required_ruby_version = ">= 2.5.0dev"
s.authors = ["Tadayoshi Funaba"]
s.email = [nil]