summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYusuke Endoh <mame@ruby-lang.org>2021-03-19 12:30:59 +0900
committerYusuke Endoh <mame@ruby-lang.org>2021-03-19 12:30:59 +0900
commitd97ed004e8312a7d78e2e09ad8d3e4355b04ebfe (patch)
tree670b85418c3afb306643f93b7163131f2f6d3c89 /configure.ac
parentf748b911c9157a0bb86f38280ddfba72a55049b6 (diff)
configure.ac: avoid spaces in a LDFLAGS option
Seems like it confuses "make ruby" for emscripten.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 14c95e8126..b5b239704b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1176,8 +1176,8 @@ main()
])
],
[emscripten*], [LIBS="-lm -lc $LIBS"
- RUBY_APPEND_OPTIONS(LDFLAGS, "-s ALLOW_MEMORY_GROWTH=1")
- RUBY_APPEND_OPTIONS(LDFLAGS, "-s ASYNCIFY")
+ RUBY_APPEND_OPTIONS(LDFLAGS, "-sALLOW_MEMORY_GROWTH=1")
+ RUBY_APPEND_OPTIONS(LDFLAGS, "-sASYNCIFY")
],
[ LIBS="-lm $LIBS"])
: ${ORIG_LIBS=$LIBS}