summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNobuyoshi Nakada <nobu@ruby-lang.org>2020-05-11 00:17:02 +0900
committerNobuyoshi Nakada <nobu@ruby-lang.org>2020-05-11 00:18:06 +0900
commit3fa4fd4780f9b3a1f2058f8fd2733334868bf24c (patch)
treed7b1a10b816311aada7987152eceaf9fcb5f5b3e /configure.ac
parentf1699314147bad2cf5550cc582693424fdbc2510 (diff)
Pass MAKE value to configure for non-default name case
GNU make does not export it by default.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f78eb38c93..8e224d473e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4079,7 +4079,7 @@ AC_CONFIG_FILES(Makefile:template/Makefile.in, [
echo 'ruby: $(PROGRAM);' >> $tmpmk
test "$tmpmk" = "$tmpgmk" || rm -f "$tmpgmk"
]) && mv -f $tmpmk Makefile],
-[EXEEXT='$EXEEXT' gnumake='$gnumake' GIT='$GIT'])
+[EXEEXT='$EXEEXT' MAKE='$MAKE' gnumake='$gnumake' GIT='$GIT'])
AC_ARG_WITH([ruby-pc],
AC_HELP_STRING([--with-ruby-pc=FILENAME], [pc file basename]),