summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 445e8322d8..19aa49c5ed 100644
--- a/configure.in
+++ b/configure.in
@@ -795,9 +795,12 @@ case "$target_os" in
openstep*)
CFLAGS="$CFLAGS -pipe"
;;
- rhasody*)
+ rhapsody*)
CFLAGS="$CFLAGS -pipe -no-precomp"
;;
+ os2_emx)
+ CFLAGS="$CFLAGS -DOS2"
+ ;;
osf*)
if test "$without_gcc" = "no" ; then
CFLAGS="$CFLAGS -ansi"