summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 599a22ee2e..b3deed24fe 100644
--- a/configure.in
+++ b/configure.in
@@ -3018,7 +3018,7 @@ if test "$with_dln_a_out" != yes; then
"-undefined dynamic_lookup" \
"-multiply_defined suppress" \
; do
- test "x${linker_flag}" = x || flag="${linker_flag}${flag// /,}"
+ test "x${linker_flag}" = x || flag="${linker_flag}`echo ${flag} | tr ' ' ,`"
RUBY_TRY_LDFLAGS([$flag], [], [flag=])
if test "x$flag" != x; then
RUBY_APPEND_OPTIONS(DLDFLAGS, [$flag])