summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 3a0d9971cb..8cc7c8904e 100644
--- a/configure.in
+++ b/configure.in
@@ -46,6 +46,9 @@ if test "`RUBYOPT=- $BASERUBY -e 'p 42' 2>/dev/null`" = 42; then
BASERUBY="$BASERUBY --disable=gems"
fi
$BASERUBY -C "$srcdir/tool" downloader.rb -e gnu config.guess config.sub
+ $BASERUBY -C "$srcdir/enc/unicode/data" \
+ ../../../tool/downloader.rb -e ${ALWAYS_UPDATE_UNICODE+-a} unicode \
+ UnicodeData.txt CompositionExclusions.txt NormalizationTest.txt
else
BASERUBY="echo executable host ruby is required. use --with-baseruby option.; false"
fi