summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 54939679bc..486d0bd2ae 100644
--- a/configure.in
+++ b/configure.in
@@ -775,7 +775,7 @@ case "$target_os" in
CFLAGS="$CFLAGS -pipe -no-precomp"
;;
osf*)
- if [ $without_gcc = "yes" ]; then
+ if test "$without_gcc" = "no" ; then
CFLAGS="$CFLAGS -ansi"
else
# compile something small: taint.c is fine for this.