summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 09d9f720b6..90b5a75b04 100644
--- a/configure.ac
+++ b/configure.ac
@@ -962,6 +962,8 @@ AS_CASE(["$target_os"], [*android*], [
AS_UNSET(ORIG_LIBS)
POSTLINK=:
AC_SUBST(POSTLINK)
+cleanlibs=
+AC_SUBST(cleanlibs)
AS_CASE(["$target_os"],
[nextstep*], [ ],
[openstep*], [ ],
@@ -1060,6 +1062,7 @@ main()
AC_CHECK_HEADERS(crt_externs.h, [], [], [
#include <crt_externs.h>
])
+ cleanlibs='$(TARGET_SO).dSYM'
],
[hpux*], [ LIBS="-lm $LIBS"
ac_cv_c_inline=no],