summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorktsj <ktsj@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-07-31 13:45:55 +0000
committerktsj <ktsj@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2011-07-31 13:45:55 +0000
commit100f2e67231ca01bfe3f51a793a3d5b91301ff7d (patch)
tree13e110ff5430f1ab8e1f2c39d59fa9e4ca2bde22 /configure.in
parentd2b78e79c59d2869d3f98aae80b106045d01e415 (diff)
* configure.in: fix typos.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/branches/ruby_1_9_3@32779 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 7844bc68c0..ec51a9b4c0 100644
--- a/configure.in
+++ b/configure.in
@@ -2610,18 +2610,18 @@ AS_CASE(["$FIRSTMAKEFILE"], [*GNUmakefile:*], [gnumake=yes], [
AC_MSG_RESULT($gnumake)
])
AS_IF([test "$gnumake" = yes], [ NULLCMD=: ], [
- AC_MSG_CHECKING([for safe null command for ${Make-make}])
+ AC_MSG_CHECKING([for safe null command for ${MAKE-make}])
mkdir conftest.dir
echo 'A=1' > conftest.dir/Makefile
echo 'B=$(A:1=@:)' >> conftest.dir/Makefile
echo 'all:; $B 1 2 3 4 5 6 7 8 9' >> conftest.dir/Makefile
- if (cd conftest.dir; ${Make-make} >/dev/null 2>/dev/null); then
+ if (cd conftest.dir; ${MAKE-make} >/dev/null 2>/dev/null); then
NULLCMD=:
else
echo 'A=1' > conftest.dir/Makefile
echo 'B=$(A:1=@true)' >> conftest.dir/Makefile
echo 'all:; $B 1 2 3 4 5 6 7 8 9' >> conftest.dir/Makefile
- if (cd conftest.dir; ${Make-make} >/dev/null 2>/dev/null); then
+ if (cd conftest.dir; ${MAKE-make} >/dev/null 2>/dev/null); then
NULLCMD=true
else
AC_MSG_ERROR(no candidate for safe null command)