summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2008-05-08 07:41:23 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2008-05-08 07:41:23 +0000
commitf3ad9bf9b3009ef1ac13222adc0aba5d7c156876 (patch)
treef8bceb77b9bde9399608216e4b23c6721dd8f04b /configure.in
parent714cd205ccaf326abc1b275923dccaa58cfec6c3 (diff)
* configure.in (MINIRUBY), common.mk (RUBYOPT): add purelib.rb.
[ruby-core:16642] git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@16331 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index aeb8ddf6fb..2c51d35ea4 100644
--- a/configure.in
+++ b/configure.in
@@ -1488,6 +1488,8 @@ if test x"$cross_compiling" = xyes; then
RUNRUBY='$(MINIRUBY) -I`cd $(srcdir)/lib; pwd`'
else
MINIRUBY='./miniruby$(EXEEXT) -I$(srcdir)/lib'
+ MINIRUBY="$MINIRUBY"' -I$(EXTOUT)/$(arch) -I$(EXTOUT)/common'
+ MINIRUBY="$MINIRUBY"' -I./- -I$(srcdir)/ext -rpurelib.rb'
PREP='miniruby$(EXEEXT)'
RUNRUBY='$(MINIRUBY) $(srcdir)/runruby.rb --extout=$(EXTOUT)'
fi