summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authoreban <eban@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2000-09-19 07:01:54 +0000
committereban <eban@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2000-09-19 07:01:54 +0000
commit053140491c5594ee81064ef3dc19d32b3e907794 (patch)
tree8f6f1ea256791efed870bc70fbe94401260fc01e /configure.in
parentc74a3b21f59af9a59e42d42e4947beab3897e208 (diff)
eban
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@945 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 055f42229e..f0ed110889 100644
--- a/configure.in
+++ b/configure.in
@@ -849,7 +849,7 @@ case "$target_os" in
esac
;;
cygwin*|mingw*)
- RUBY_SO_NAME=$target_os-'$(RUBY_INSTALL_NAME)'-${MAJOR}.${MINOR}
+ RUBY_SO_NAME=$target_os-'$(RUBY_INSTALL_NAME)'${MAJOR}${MINOR}
if test x"$enable_shared" = xyes; then
LIBRUBY_SO='$(RUBY_SO_NAME)'.dll
LIBRUBY_DLDFLAGS='--dllname=$@ --output-lib=$(LIBRUBY) --add-stdcall-alias --def=$(RUBYDEF)'