summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2003-01-09 14:46:09 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2003-01-09 14:46:09 +0000
commitbd86e81602cb4c5672891f03b61fecdb027256c7 (patch)
tree99fd446d6e2037f8bfaa92c7253c06edc2285385 /configure.in
parent00eedd2da9bb601745002e572dd43d220020849c (diff)
* configure.in: AC_MSG_FAILURE is a new macro in 2.54b or later.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@3324 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 1619b798df..c9cc32cc0a 100644
--- a/configure.in
+++ b/configure.in
@@ -613,7 +613,7 @@ fi
if test "$cross_compiling" = no -a "$check_to_do_something_else" = yes; then
RUBY_CHECK_IO_NEED(do something else, unexpected_stdio_behavior)
if test "$unexpected_stdio_behavior" = yes; then
- AC_MSG_FAILURE([unexpected stdio behavior])
+ AC_MSG_ERROR([unexpected stdio behavior])
fi
fi