summaryrefslogtreecommitdiff
path: root/libexec
AgeCommit message (Expand)Author
2019-12-31Removed the old executables of raccHiroshi SHIBATA
2019-12-20Fixed misspellingsNobuyoshi Nakada
2019-08-18[bundler/bundler] Require relatively from exe/ when possibleDavid Rodríguez
2019-08-03[bundler/bundler] Revert "Migrate requires from exe/ to also be relative"David Rodríguez
2019-08-03[bundler/bundler] Migrate requires from exe/ to also be relativeDavid Rodríguez
2019-06-19Backport racc-1.4.15 from upstream.Hiroshi SHIBATA
2019-04-14Merge Bundler 2.1.0.pre.1 as developed version from upstream.hsbt
2019-01-04Merge Bundler 2.0.1 from upstream.hsbt
2018-12-11Downgrade Bundler 1.17.x from 2.0.0.hsbt
2018-12-05Revert "Remove `libexec/bundle_ruby`"hsbt
2018-12-05Remove `libexec/bundle_ruby`kazu
2018-11-25Use stub executables generated by RubyGems istead of original executables.hsbt