summaryrefslogtreecommitdiff
path: root/ext/psych/psych.gemspec
AgeCommit message (Expand)Author
2020-06-05[ruby/psych] Remove unnecessary version guard from versions.rbDavid Rodríguez
2020-06-05[ruby/psych] Fix gem installationDavid Rodríguez
2019-11-12[ruby/psych] Set required_ruby_version to 2.4.0Jean Boussier
2019-07-25[ruby/psych] Do not use add_development_dependency.Hiroshi SHIBATA
2019-06-25Removed CHANGELOG from rdoc files.SHIBATA Hiroshi
2019-06-25Retired to write CHANGELOG.rdoc. Because It has no update from 2015.SHIBATA Hiroshi
2018-12-18Bump version to psych 3.1.0.hsbt
2018-10-20Merge Pysch-3.1.0.pre2 from ruby/psych.hsbt
2018-08-27Merge psych-3.1.0.pre1.hsbt
2018-04-28Merge Pysch 3.0.3.pre1.hsbt
2017-12-19Merge psych-3.0.2 from ruby/psych.hsbt
2017-12-01Merge psych-3.0.0.hsbt
2017-11-27Merge psych-3.0.0.beta4 from upstream.hsbt
2017-07-14Fixup r59327. Forgot to update version number.hsbt
2017-07-14Merge psych-3.0.0.beta3 from ruby/psych.hsbt
2017-06-16Merge psych-3.0.0.beta2 from https://github.com/ruby/psychhsbt
2017-04-05Import psych-3.0.0.beta1 from ruby/psych.hsbt
2017-02-24Update psych-2.2.3hsbt
2016-12-15Update psych-2.2.2hsbt
2016-11-30Fixed error with `make install`hsbt
2016-11-30Update psych-2.2.1hsbt
2016-11-14Update bundled psych to 2.2.0.hsbt
2016-09-08* ext/psych/psych.gemspec, lib/rdoc/rdoc.gemspec: Use file list instead ofhsbt
2016-09-07* ext/psych/*, test/psych/*: Update psych-2.1.1hsbt
2016-06-24* ext/psych/*, test/psych/*: Upate psych 2.1.0hsbt
2015-12-22* ext/psych/lib/psych.rb: bump version to 2.0.17hsbt
2015-12-07* ext/psych/*: update psych to 2.0.16tenderlove
2015-11-13* ext/psych/psych.gemspec: bump version to 2.0.15hsbt
2015-08-21* ext/psych/*: update to Psych 2.0.14tenderlove
2015-02-17* ext/psych/lib/psych.rb: bump psych version.tenderlove
2015-01-28* ext/psych/lib/psych/visitors/to_ruby.rb: fix parsing hashes withtenderlove
2015-01-16* ext/psych/lib/psych.rb: bump versiontenderlove
2014-12-05* ext/psych/lib/psych.rb: bump version to 2.0.8hsbt
2014-12-01* ext/psych/lib/psych.rb: bumping versiontenderlove
2014-09-14* ext/psych/lib/psych.rb: update versiontenderlove
2014-03-28* ext/psych/psych.gemspec: update gemspec for psych-2.0.5hsbt
2014-02-04* ext/psych/lib/psych.rb: New release of psych.tenderlove
2013-11-26* ext/psych/lib/psych.rb: psych version 2.0.2tenderlove
2013-09-18updating psych versiontenderlove
2012-11-28* ext/psych/extconf.rb: use embedded libyaml if no system libyaml istenderlove
2012-07-31* ext/psych/lib/psych.rb: updated to released version.tenderlove
2012-06-15* ext/psych/lib/psych.rb: bumping psych to 1.3.3tenderlove
2012-04-07* ext/psych/lib/psych.rb: bumping up psych version to match release.tenderlove
2012-03-27* ext/psych/lib/psych.rb: updating version to match gemtenderlove
2011-10-03* ext/psych/lib/psych.rb: update psych version.tenderlove
2011-08-24* ext/psych/lib/psych.rb: Fixing psych version number.tenderlove
2011-08-04* ext/psych/psych.gemspec (files): remove extra commas.nobu
2011-08-03oops, fix author in the psych gemspectenderlove
2011-08-03installing psych as a gemtenderlove