summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 77c00343a5..264903ea3f 100644
--- a/configure.in
+++ b/configure.in
@@ -2172,10 +2172,10 @@ AC_CONFIG_FILES(Makefile, [{
VCSUP='$(VCS) up $(SVNUPOPTIONS)'
elif test -d "$srcdir/.git/svn"; then
VCS='git svn'
- VCSUP='$(VCS) up $(SVNUPOPTIONS)'
+ VCSUP='$(VCS) rebase $(GITSVNREBASEOPTIONS)'
elif test -d "$srcdir/.git"; then
VCS='git'
- VCSUP='$(VCS) up $(GITUPOPTIONS)'
+ VCSUP='$(VCS) pull $(GITPULLOPTIONS)'
else
VCS='echo cannot'
VCSUP='$(VCS)'