summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 7 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index dcbaf0d623..5a221f6bf7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2345,12 +2345,13 @@ AS_CASE(["$target_cpu-$target_os"],
AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
AC_LIBOBJ([coroutine/x86/Context])
],
- [x64-mingw32], [
- AC_MSG_RESULT(win64)
- COROUTINE_H=coroutine/win64/Context.h
- AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
- AC_LIBOBJ([coroutine/win64/Context])
- ],
+ # TODO: Enable this after AppVeyor msys2 build succeeds
+ # [x64-mingw32], [
+ # AC_MSG_RESULT(win64)
+ # COROUTINE_H=coroutine/win64/Context.h
+ # AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
+ # AC_LIBOBJ([coroutine/win64/Context])
+ # ],
[*], [
AC_MSG_RESULT(no)
]