summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3ae62e9d31..f6b0bf010e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2327,13 +2327,13 @@ AS_IF([test "${universal_binary-no}" = yes ], [
AC_MSG_CHECKING(native fiber implementation)
AS_CASE(["$target_cpu-$target_os"],
- [x*64-*], [
+ [x*64-*x], [
AC_MSG_RESULT(amd64)
COROUTINE_H=coroutine/amd64/Context.h
AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
AC_LIBOBJ([coroutine/amd64/Context])
],
- [*86-*], [
+ [*86-*x], [
AC_MSG_RESULT(x86)
COROUTINE_H=coroutine/x86/Context.h
AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])