summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8db1c90701..358acbe261 100644
--- a/configure.ac
+++ b/configure.ac
@@ -543,7 +543,7 @@ AS_IF([test "$GCC" = yes], [
])
AS_IF([test "x$compress_debug_sections" != xno], [
RUBY_APPEND_OPTION(DLDFLAGS, ${linker_flag}--compress-debug-sections=$compress_debug_sections)
- RUBY_APPEND_OPTION(MJIT_DLDFLAGS_NOCOMPRESS, ${linker_flag}--compress-debug-sections=no)
+ RUBY_APPEND_OPTION(MJIT_DLDFLAGS_NOCOMPRESS, ${linker_flag}--compress-debug-sections=none)
])
AS_CASE(["$target_os"],[mingw*], [