summaryrefslogtreecommitdiff
path: root/bin
diff options
context:
space:
mode:
Diffstat (limited to 'bin')
-rwxr-xr-xbin/gem2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/gem b/bin/gem
index a4ec754..14c3d3c 100755
--- a/bin/gem
+++ b/bin/gem
@@ -9,7 +9,7 @@ require 'rubygems'
require 'rubygems/gem_runner'
require 'rubygems/exceptions'
-required_version = Gem::Requirement.new ">= 1.8.7"
+required_version = Gem::Requirement.new ">= 1.8.6"
unless required_version.satisfied_by? Gem.ruby_version then
abort "Expected Ruby Version #{required_version}, is #{Gem.ruby_version}"