summaryrefslogtreecommitdiff
path: root/tool/probes_to_wiki.rb
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2016-05-18 07:04:55 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2016-05-18 07:04:55 +0000
commit37beb43b55212c6954d6d49730458245316d1dc2 (patch)
tree628dad4a22544f37d8cbccd475f4cce5a9ccd258 /tool/probes_to_wiki.rb
parentb493d156de6506c52222296bf0c26256d0f0479e (diff)
downloader.rb: disable verify if rubygems is old
* tool/downloader.rb (Downloader::RubyGems.download): verify gems only if RubyGems is 2.4 or later. old RubyGems fails to verify almost all of bundled gems. git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@55055 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'tool/probes_to_wiki.rb')
0 files changed, 0 insertions, 0 deletions