summaryrefslogtreecommitdiff
path: root/test/rake/test_rake_file_list_path_map.rb
diff options
context:
space:
mode:
authorDavid Rodríguez <deivid.rodriguez@riseup.net>2021-11-18 21:45:04 +0100
committerHiroshi SHIBATA <hsbt@ruby-lang.org>2022-01-25 08:50:31 +0900
commitde678cd51e2e73c2edaced5f824e93c6a91a0f85 (patch)
tree6ba10364ba549c9dcd8156c16dc9a68725cee593 /test/rake/test_rake_file_list_path_map.rb
parent530e485265dac6e2aea1d587a4a79a314cc772cf (diff)
[ruby/pathname] Officially drop support for ruby 2.6 or older
The gem doesn't even install on old rubies, but since the gemspec claims it's supported, `gem install pathname` will try to install it and print an error. This commit doesn't fix the above issue. The only way to fix it would be to restore support and release a new version that actually supports old rubies. However, such a change has been proposed and ignored for a long time. So this issue proposes to leave that broken but at least bring the gemspec manifest and the CI matrix in sync to hopefully avoid this issue from happening again in the future. https://github.com/ruby/pathname/commit/3ee010b538
Diffstat (limited to 'test/rake/test_rake_file_list_path_map.rb')
0 files changed, 0 insertions, 0 deletions