summaryrefslogtreecommitdiff
path: root/test/excludes/TestThread.rb
diff options
context:
space:
mode:
authorKazuki Yamaguchi <k@rhe.jp>2021-10-13 14:24:53 +0900
committerKazuki Yamaguchi <k@rhe.jp>2021-10-16 19:39:13 +0900
commitcc8ff8b50d445b0621fef9f3dce0da02ec3d406f (patch)
tree1555de5f8063e2c92cd206a1f08edab8595ca6b4 /test/excludes/TestThread.rb
parent4991dabdd07a596fe815768438f7103bb51ff411 (diff)
[ruby/openssl] require Ruby 2.6 or later
Drop support for Ruby 2.3, 2.4, and 2.5. As of 2021-10, Ruby 2.6 is the oldest version that still receives security fixes from the Ruby core team, so it doesn't make much sense to keep code for those ancient versions. https://github.com/ruby/openssl/commit/3436bd040d
Diffstat (limited to 'test/excludes/TestThread.rb')
0 files changed, 0 insertions, 0 deletions