summaryrefslogtreecommitdiff
path: root/lib/yaml/rubytypes.rb
diff options
context:
space:
mode:
authorwhy <why@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2004-08-18 20:44:54 +0000
committerwhy <why@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2004-08-18 20:44:54 +0000
commit8c7a37f643343db88633f9890759771f6afc3e6f (patch)
tree5170688b843af4f1bbc2a1cbb15e64827b8dc422 /lib/yaml/rubytypes.rb
parent5e07e55204aede8b5f80e7d01b464f08c6bd611e (diff)
* lib/yaml/rubytypes.rb: whoops. bad require for 'yaml/compat'. sorry.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@6788 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'lib/yaml/rubytypes.rb')
-rw-r--r--lib/yaml/rubytypes.rb1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/yaml/rubytypes.rb b/lib/yaml/rubytypes.rb
index 47f591ea0c..2a0c31d990 100644
--- a/lib/yaml/rubytypes.rb
+++ b/lib/yaml/rubytypes.rb
@@ -1,6 +1,5 @@
# -*- mode: ruby; ruby-indent-level: 4; tab-width: 4 -*- vim: sw=4 ts=4
require 'date'
-require 'yaml/compat'
#
# Type conversions
#