summaryrefslogtreecommitdiff
path: root/ext/zlib/zlib.gemspec
diff options
context:
space:
mode:
authorHiroshi SHIBATA <hsbt@ruby-lang.org>2021-02-02 20:42:13 +0900
committerHiroshi SHIBATA <hsbt@ruby-lang.org>2021-02-10 12:49:33 +0900
commite72757a3117795457490a9ae57e59fde20b5d57f (patch)
tree450afb5bf7a79e775abc1bdc7a974c14bba9e2d9 /ext/zlib/zlib.gemspec
parent231f0f6f45336ec9fff167d00f87b0f53bd01be7 (diff)
[ruby/zlib] Don't use gemspec for gem dependecy
https://github.com/ruby/zlib/commit/7d3d19710f
Diffstat (limited to 'ext/zlib/zlib.gemspec')
-rw-r--r--ext/zlib/zlib.gemspec4
1 files changed, 0 insertions, 4 deletions
diff --git a/ext/zlib/zlib.gemspec b/ext/zlib/zlib.gemspec
index ae1f241..714afcc 100644
--- a/ext/zlib/zlib.gemspec
+++ b/ext/zlib/zlib.gemspec
@@ -28,8 +28,4 @@ Gem::Specification.new do |spec|
spec.require_paths = ["lib"]
spec.extensions = "ext/zlib/extconf.rb"
spec.required_ruby_version = ">= 2.3.0"
-
- spec.add_development_dependency "bundler"
- spec.add_development_dependency "rake"
- spec.add_development_dependency "rake-compiler"
end