summaryrefslogtreecommitdiff
path: root/ext/psych/lib/psych.rb
diff options
context:
space:
mode:
authortenderlove <tenderlove@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2012-03-27 23:45:44 +0000
committertenderlove <tenderlove@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2012-03-27 23:45:44 +0000
commita2c56d53ea610c4caacb3d5ebaa8d027cc06f574 (patch)
tree4b2891994c78c266452cbc7c76b036abe7e3dad5 /ext/psych/lib/psych.rb
parent9073db5cb1d3173aff62be5b48d00f0fb2890991 (diff)
* ext/psych/lib/psych.rb: updating version to match gem
* ext/psych/psych.gemspec: ditto * ext/psych/lib/psych/visitors/to_ruby.rb: fixing deprecation warning git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@35153 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'ext/psych/lib/psych.rb')
-rw-r--r--ext/psych/lib/psych.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/psych/lib/psych.rb b/ext/psych/lib/psych.rb
index df3acc0aff..82578204fb 100644
--- a/ext/psych/lib/psych.rb
+++ b/ext/psych/lib/psych.rb
@@ -93,7 +93,7 @@ require 'psych/handlers/document_stream'
module Psych
# The version is Psych you're using
- VERSION = '1.2.2'
+ VERSION = '1.3.1'
# The version of libyaml Psych is using
LIBYAML_VERSION = Psych.libyaml_version.join '.'