summaryrefslogtreecommitdiff
path: root/ext/json
diff options
context:
space:
mode:
authorHiroshi SHIBATA <hsbt@ruby-lang.org>2021-02-23 10:05:13 +0900
committerHiroshi SHIBATA <hsbt@ruby-lang.org>2021-05-17 19:51:51 +0900
commitee611341c9bc547e7d76fa3dd5c8f1452eb04d0f (patch)
treecd94004750290de1261dbf5c8f6ae8b47f705271 /ext/json
parent2de594ca98d95e62f7fcf000f21e174ac3f6fcaf (diff)
Bump version of required_ruby_version to 2.3. Fixes #464
Diffstat (limited to 'ext/json')
-rw-r--r--ext/json/json.gemspec2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/json/json.gemspec b/ext/json/json.gemspec
index d5f0a4de1d..e5ef340796 100644
--- a/ext/json/json.gemspec
+++ b/ext/json/json.gemspec
@@ -65,7 +65,7 @@ Gem::Specification.new do |s|
'wiki_uri' => 'https://github.com/flori/json/wiki'
}
- s.required_ruby_version = Gem::Requirement.new(">= 2.0")
+ s.required_ruby_version = Gem::Requirement.new(">= 2.3")
s.test_files = ["tests/test_helper.rb"]
s.add_development_dependency "rake"