summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYuta Saito <kateinoigakukun@gmail.com>2022-01-16 01:13:06 +0900
committerYuta Saito <kateinoigakukun@gmail.com>2022-01-19 11:19:06 +0900
commit3794ef6f01095a265c299917c244fbb346b56323 (patch)
tree274164cd901978874c69dcaa23dd220e504c75d6 /configure.ac
parentbe1382b498e05a806f1db52629a54046a2e558d0 (diff)
configure.ac: stop overwriting cc wrapper by darwin-cc everytime
Notes
Notes: Merged: https://github.com/ruby/ruby/pull/5407
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 35b8c47956..2696d6e76c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4270,8 +4270,7 @@ AS_MESSAGE([$PACKAGE library version = $ruby_version])
AS_IF([test x"$CC_WRAPPER" != x], [
CC='$(CC_WRAPPER) '"${CC@%:@$CC_WRAPPER }"
CPP='$(CC_WRAPPER) '"${CPP@%:@$CC_WRAPPER }"
- CC_WRAPPER='$(rubyarchdir)/darwin-cc'
- XCC_WRAPPER='$(top_srcdir)/tool/darwin-cc'
+ XCC_WRAPPER="$CC_WRAPPER"
])
AC_SUBST(CC_WRAPPER, '')
AC_SUBST(XCC_WRAPPER)