summaryrefslogtreecommitdiff
path: root/bin/gem
diff options
context:
space:
mode:
authordrbrain <drbrain@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2008-02-10 08:00:19 +0000
committerdrbrain <drbrain@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2008-02-10 08:00:19 +0000
commit5d613c83ccb6992c6b99e5a23512719604bbdae9 (patch)
tree8f1591102f7c8e1a27bd3c30b43567ced67e2519 /bin/gem
parentc12b28936266c205d174458f0bd21766154048f7 (diff)
Import RubyGems r1601. [ruby-core:15381].
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@15423 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'bin/gem')
-rwxr-xr-xbin/gem2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/gem b/bin/gem
index 5478606..aa8db57 100755
--- a/bin/gem
+++ b/bin/gem
@@ -8,7 +8,7 @@
require 'rubygems'
require 'rubygems/gem_runner'
-required_version = Gem::Requirement.new ">= 1.8.2"
+required_version = Gem::Requirement.new ">= 1.8.3"
unless required_version.satisfied_by? Gem::Version.new(RUBY_VERSION) then
abort "Expected Ruby Version #{required_version}, was #{RUBY_VERSION}"