summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorKoichi Sasada <ko1@atdot.net>2019-11-08 10:10:37 +0900
committerKoichi Sasada <ko1@atdot.net>2019-11-08 10:10:37 +0900
commiteaa011ffdb55a315a6b35a52c3636c673f9ea836 (patch)
treefff543b79793d95a4e37627972a9048aabce5a90 /.travis.yml
parent365557f111b453289a5e2ce0cdda0899ae248c71 (diff)
Change requirements of BASERUBY.
"BASERUBY: Ruby 1.9.3" test on Travis-CI checks builds on Ruby 1.9.3. However this version is too old and 46acd0075d requires Ruby 2.2 and later.
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index ce9dcdf..8b72afa 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -335,11 +335,11 @@ env:
- echo "ruby/spec failed on Ruby 2.4. This is likely because of a missing ruby_version_is guard, please add it. See spec/README.md."
- &baseruby
- name: "BASERUBY: Ruby 1.9.3"
+ name: "BASERUBY: Ruby 2.2"
<<: *gcc-8
<<: *make-test-only
language: ruby
- rvm: 1.9.3
+ rvm: 2.2
- &dependency
name: Check dependencies in makefiles